Create Method


Assembly Instance Create Method


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static AssemblyInstance Create(
	Document document,
	ICollection<ElementId> assemblyMemberIds,
	ElementId namingCategoryId
)

Parameters

document Document
assemblyMemberIds ICollection ElementId
namingCategoryId ElementId

Return Value

AssemblyInstance
See Also