Conduit |
Erase the existing ConduitSize with this nominal diameter. The conduit standard name determines the location of the size in the size table.
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |
ArgumentOutOfRangeException | The given value for nominalDiameter must be greater than 0 and no more than 30000 feet. |
InvalidOperationException | The function is called during iterating the size set. |

Does nothing if there is no existing ConduitSize with this nominal diameter.