RemoveBuildingStorey Method


Exporter IFC Remove Building Storey Method

Removes an IFCLevelInfo corresponding to a level from the exporter's internal cache.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void RemoveBuildingStorey(
	ElementId id
)

Parameters

id ElementId
The level id.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also