Compound |
Removes a single sweep or reveal from the compound structure.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- wallSweepType WallSweepType
- The type of a wall sweep.
- id Int32
- The id of the sweep or reveal to remove.

Exception | Condition |
---|---|
ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |
InvalidOperationException | This operation is valid only for vertically compound structures. |

No validation of input arguments is performed. If no reveal or sweep has the specified id, no action is performed.