IsCompatibleWith Method


Fabrication Service Is Compatible With Method

Check whether the service is broadly interchangable with another one without affecting part geometry. The services must have the same fabrication system template and specification.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsCompatibleWith(
	FabricationService otherService
)

Parameters

otherService FabricationService

Return Value

Boolean
Returns true if the services are compatible.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also