Instance |
Return ids of the elements being cut by the instance
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- cuttingInstance Element
- The cutting family instance
Return Value
ICollection ElementIdIds of elements being cut by cuttingInstance

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |