GetElementsBeingCut Method


Instance Void Cut Utils Get Elements Being Cut Method

Return ids of the elements being cut by the instance

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static ICollection<ElementId> GetElementsBeingCut(
	Element cuttingInstance
)

Parameters

cuttingInstance Element
The cutting family instance

Return Value

ICollection ElementId
Ids of elements being cut by cuttingInstance
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also