Units Is |
Checks whether the default FormatOptions can be modified for a given spec.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- specTypeId ForgeTypeId
- Identifier of the spec to check.
Return Value
BooleanTrue if the FormatOptions can be modified, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

The Units class stores a FormatOptions object for every spec, but not all of them can be directly modified. Some have fixed definitions.