External |
A class contains reference to Application and View which are needed by external command.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)

The ExternalCommandData type exposes the following members.

Name | Description | |
---|---|---|
![]() | Application | Retrieves an object that represents the current Application for external command. |
![]() ![]() | JournalData | A data map that can be used to read and write data to the Autodesk Revit journal file. |
![]() | View | Retrieves an object that represents the View external command work on. |

Name | Description | |
---|---|---|