Create Method (Document, IList(ElementId), String)


Structural Connection Handler Create(Document, IList Element Id , String) Method


Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static StructuralConnectionHandler Create(
	Document document,
	IList<ElementId> elementIds,
	string typeName
)

Parameters

document Document
elementIds IList ElementId
typeName String

Return Value

StructuralConnectionHandler
See Also