Vertex |
An array that contains VertexIndex pairs.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The VertexIndexPairArray type exposes the following members.

Name | Description | |
---|---|---|
![]() | VertexIndexPairArray | Initializes a new instance of the VertexIndexPairArray class |

Name | Description | |
---|---|---|
![]() | IsEmpty | Test to see if the array is empty. |
![]() | Item | Gets or sets a VertexIndex pair at a specified index within the array. |
![]() | Size | Returns the number of VertexIndex pairs that are in the array. |

Name | Description | |
---|---|---|
![]() | Append | |
![]() | Clear | Removes every VertexIndex pair from the array, rendering it empty. |
![]() | ForwardIterator | Retrieve a forward moving iterator to the array. |
![]() | GetEnumerator | Retrieve a forward moving iterator to the array. |
![]() | Insert | |
![]() | ReverseIterator | Retrieve a backward moving iterator to the array. |