Schedulable |
Creates a new SchedulableField.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- fieldType ScheduleFieldType
- The type of data displayed by the field.

Exception | Condition |
---|---|
ArgumentException | fieldType is not a schedulable field type -or- The fieldType can't be CustomField. To create a CustomField, you should use the constructor which receives the custom field server id as a parameter. |
ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |