Analytical |
Represents the data and parameters of point load node.

System Object
Autodesk.Revit.DB.Electrical AnalyticalDistributionNodePropertyData
Autodesk.Revit.DB.Electrical AnalyticalEquipmentLoadData
Autodesk.Revit.DB.Electrical AnalyticalDistributionNodePropertyData
Autodesk.Revit.DB.Electrical AnalyticalEquipmentLoadData
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The AnalyticalEquipmentLoadData type exposes the following members.

Name | Description | |
---|---|---|
![]() | ApparentLoad | The electrical apparent load of analytical equipment load. |
![]() | Current | The current of the analytical equipment load. |
![]() | LoadClassification | The load classification of analytical equipment load. |
![]() | LoadSet | The electrical analytical load set of the analytical equipment load. |
![]() | LoadType | The load type of analytical equipment load. |
![]() | PhasesNumber | The number of electrical phases of the analytical equipment load. |
![]() | PowerFactor | The power factor of analytical equipment load. |
![]() | PowerFactorState | The PowerFactorState type of the analytical equipment load. |
![]() | TrueLoad | The electrical true load of analytical equipment load. |
![]() | Voltage | The voltage of the analytical equipment load. |

Name | Description | |
---|---|---|