Element Is |
Returns true if demolishedPhaseId is an allowed value for the property DemolishedPhaseId in this Element.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- demolishedPhaseId ElementId
- The id of a Phase or invalidElementId.
Return Value
BooleanTrue if demolishedPhaseId is an allowed value for the property DemolishedPhaseId in this Element, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

Acts as a validator for setting the property DemolishedPhaseId.