Family Can |
Checks whether the document is in a state that allows the loading of families.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- document Document
- The document to check.
Return Value
BooleanTrue if loading of families is allowed, otherwise False.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |