CanLoadFamilies Method


Family Can Load Families Method

Checks whether the document is in a state that allows the loading of families.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool CanLoadFamilies(
	Document document
)

Parameters

document Document
The document to check.

Return Value

Boolean
True if loading of families is allowed, otherwise False.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also