Label |
Gets the user-visible name for a PipeLossMethodType.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public static string GetLabelFor(
PipeLossMethodType pipeLossMethodType,
Document doc
)
Parameters
- pipeLossMethodType PipeLossMethodType
- The PipeLossMethodType to get the user-visible name.
- doc Document
- The document from which to get the PipeLossMethodType.
Return Value
String
Exception | Condition |
---|---|
InvalidOperationException | Thrown when information for the input PipeLossMethodType cannot be found. |

The name is obtained in the current Revit language.