Direct |
Validates that the input BoundingBoxUV is suitable for bounding a reference plane surface. The input BoundingBoxUV must be set and not degenerate.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- boundingBoxUV BoundingBoxUV
- The reference plane BoundingBoxUV to test.
Return Value
BooleanTrue if the input BoundingBoxUV is valid for reference plane surfaces, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |