IsValidReferencePlaneBoundingBoxUV Method


Direct Shape Is Valid Reference Plane Bounding Box UV Method

Validates that the input BoundingBoxUV is suitable for bounding a reference plane surface. The input BoundingBoxUV must be set and not degenerate.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsValidReferencePlaneBoundingBoxUV(
	BoundingBoxUV boundingBoxUV
)

Parameters

boundingBoxUV BoundingBoxUV
The reference plane BoundingBoxUV to test.

Return Value

Boolean
True if the input BoundingBoxUV is valid for reference plane surfaces, false otherwise.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also