Point Cloud Filter Factory Create Multi Plane Filter(IList Plane ) Method Namespace: Autodesk.Revit.DB.PointClouds Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0) Syntax C# VB C++ F# public static PointCloudFilter CreateMultiPlaneFilter( IList<Plane> planes ) Public Shared Function CreateMultiPlaneFilter ( planes As IList(Of Plane) ) As PointCloudFilter public: static PointCloudFilter^ CreateMultiPlaneFilter( IList<Plane^>^ planes ) static member CreateMultiPlaneFilter : planes : IList<Plane> -> PointCloudFilter Parameters planes IList Plane Return Value PointCloudFilter See Also Reference PointCloudFilterFactory Class CreateMultiPlaneFilter Overload Autodesk.Revit.DB.PointClouds Namespace
Point Cloud Filter Factory Create Multi Plane Filter(IList Plane ) Method Namespace: Autodesk.Revit.DB.PointClouds Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0) Syntax C# VB C++ F# public static PointCloudFilter CreateMultiPlaneFilter( IList<Plane> planes ) Public Shared Function CreateMultiPlaneFilter ( planes As IList(Of Plane) ) As PointCloudFilter public: static PointCloudFilter^ CreateMultiPlaneFilter( IList<Plane^>^ planes ) static member CreateMultiPlaneFilter : planes : IList<Plane> -> PointCloudFilter Parameters planes IList Plane Return Value PointCloudFilter See Also Reference PointCloudFilterFactory Class CreateMultiPlaneFilter Overload Autodesk.Revit.DB.PointClouds Namespace