Export Method (String, String, ICollection(ElementId), DXFExportOptions)


Document Export(String, String, ICollection Element Id , DXFExport Options) Method


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool Export(
	string folder,
	string name,
	ICollection<ElementId> views,
	DXFExportOptions options
)

Parameters

folder String
name String
views ICollection ElementId
options DXFExportOptions

Return Value

Boolean
See Also