ParameterDownloadOptions Constructor (ISet(ElementId), Boolean, Boolean, ForgeTypeId)


Parameter Download Options(ISet Element Id , Boolean, Boolean, Forge Type Id) Constructor

Initializes a new instance of the ParameterDownloadOptions class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ParameterDownloadOptions(
	ISet<ElementId> categories,
	bool isInstance,
	bool visible,
	ForgeTypeId groupTypeId
)

Parameters

categories ISet ElementId
isInstance Boolean
visible Boolean
groupTypeId ForgeTypeId
See Also