IsValidType Method


Alignment Station Label Is Valid Type Method

Checks if the type is a valid alignment station label type.

Namespace: Autodesk.Revit.DB.Infrastructure
Assembly: Autodesk.CivilAlignments.DBApplication (in Autodesk.CivilAlignments.DBApplication.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsValidType(
	Element type
)

Parameters

type Element
The element type to validate.

Return Value

Boolean
Remarks
Can be used for finding or types to be set to TypeId when creating alignment label sets with Create(Alignment, View, AlignmentStationLabelOptions) ; or types to be set to TypeId when creating alignment labels with CreateSet(Alignment, View, AlignmentStationLabelSetOptions) .
See Also