MeshTriangle Class


Mesh Triangle Class

One triangle of a mesh.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB MeshTriangle

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class MeshTriangle

The MeshTriangle type exposes the following members.

Properties
Name Description
Public property Index The index of the vertex in the Vertices array of the mesh, for indexed access.
Public property Vertex A vertex of the triangle.
Top
Methods
Name Description
Top
See Also