Mesh |
One triangle of a mesh.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The MeshTriangle type exposes the following members.

Name | Description | |
---|---|---|
![]() | Index | The index of the vertex in the Vertices array of the mesh, for indexed access. |
![]() | Vertex | A vertex of the triangle. |

Name | Description | |
---|---|---|