Instance |
Indicates if the element can be cut by an instance with unattached voids.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- element Element
- The element to be cut
Return Value
BooleanReturns true if the element can be cut by an instance with unattached voids.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

Elements in a project can be cut if they are host elements or family instances with a category Generic Model or one of the structural categories.