RemoveSize Method


Cable Tray Sizes Remove Size Method

Erases the existing MEPSize. For cable tray, the nominal diameter is used in MEPSize.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void RemoveSize(
	MEPSize sizeInfo
)

Parameters

sizeInfo MEPSize
The MEPSize to be removed..
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
InvalidOperationException Throws if the function is called during iterating the size set.
Remarks
Does nothing if there is no existing MEPSize with the specified nominal diameter.
See Also