Divided |
This checks if the references represent a connected set of curves as required by the divided path.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public static bool AreCurveReferencesConnected(
Document document,
IList<Reference> curveReferences
)
Parameters
Return Value
BooleanTrue if the arguments passed the checks, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |