Application New |
Create a PointRelativeToPoint object, which is used to define the placement of a ReferencePoint relative to a host point.
Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- hostPointReference Reference
- The reference of the host point.
Return Value
PointRelativeToPointIf creation is successful then a new PointRelativeToPoint object is returned, otherwise an exception with failure information will be thrown.

Exception | Condition |
---|---|
ArgumentNullException | Thrown when the input argument hostPointReference is . |