Face Compute |
Returns the normal vector for the face at the given point.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- point UV
- The parameters to be evaluated, in natural parameterization of the face.
Return Value
XYZThe normal vector. This vector will be normalized.

Differs from the normal returned from ComputeDerivatives(UV) in that this vector is the "face normal" vector. It will always be oriented to point out of a solid that contains the face.