Repeater |
Represents coordinates in the array of repeating references in 0, 1, or 2 dimensions.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The RepeaterCoordinates type exposes the following members.

Name | Description | |
---|---|---|
![]() | RepeaterCoordinates | Creates zero dimensional coordinates. |
![]() | RepeaterCoordinates(Int32) | Creates one dimensional coordinates. |
![]() | RepeaterCoordinates(Int32, Int32) | Creates two dimensional coordinates. |

Name | Description | |
---|---|---|
![]() | DimensionCount | The number of dimensions of the coordinates (0, 1 or 2 for zero, one or two dimensional arrays.) |
![]() | IsValidObject | Specifies whether the .NET object represents a valid Revit entity. |

Name | Description | |
---|---|---|
![]() | Dispose | Releases all resources used by the RepeaterCoordinates |
![]() | GetCoordinate | Returns the coordinate in the given dimension. |