Family |
Provides access to the double precision number of the given family parameter.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- familyParameter FamilyParameter
Return Value
Nullable DoubleThe double value contained in the parameter. Returns if the storage type of the input argument is not double type or this parameter has no value.

Exception | Condition |
---|---|
ArgumentNullException | Thrown when the input argument-"familyParameter"-is . |
ArgumentException | Thrown if the input argument-"familyParameter"-is invalid, |