Direct |
Find a definition by id
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- id String
- Definition id. Expecected to be unique
Return Value
IList GeometryObjectList of geometry objects that together define a shape

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |