Workset |
Indicates whether the workset is visible by default.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- worksetId WorksetId
- Id of the workset.
Return Value
BooleanWhether the workset is visible by default.

Exception | Condition |
---|---|
ArgumentException | There is no workset with this Id in the document. |
ArgumentNullException | A non-optional argument was null |
InvalidOperationException | WorksetDefaultVisibilitySettings is not applicable to family documents. |