Move Method


Rebar Constrained Handle Move Method

Moves the handle with the specified vector. This function applies only for shape driven rebar.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void Move(
	XYZ translataion
)

Parameters

translataion XYZ
The translation vector that will be applied.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
InvalidOperationException RebarConstrainedHandle is no longer valid. -or- This handle doesn't belongs to a shape driven rebar.
See Also