Rebar |
Moves the handle with the specified vector. This function applies only for shape driven rebar.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- translataion XYZ
- The translation vector that will be applied.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |
InvalidOperationException | RebarConstrainedHandle is no longer valid. -or- This handle doesn't belongs to a shape driven rebar. |