Divided |
Checks if the element can be an intersection reference.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- id ElementId
- The element to be checked.
Return Value
BooleanTrue if the element can be an intersection reference., false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

The element must be a level, grid, reference plane, or a curve element whose category is lines and reference lines.