OnOpenConflict Method


IOpen From Cloud Callback On Open Conflict Method

A method called when the conflict is happen during the model opening.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
OpenConflictResult OnOpenConflict(
	OpenConflictScenario scenario
)

Parameters

scenario OpenConflictScenario
The scenario of the conflict.

Return Value

OpenConflictResult
Returns the result to indicate whether to keep the unsynchronized change, or open the latest version or cancel the open action.
See Also