Parameter |
Removes from the given set the categories that are not filterable.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public static ICollection<ElementId> RemoveUnfilterableCategories(
ICollection<ElementId> categories
)
Parameters
- categories ICollection ElementId
- The set of categories to check.
Return Value
ICollection ElementId
Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |