SaveAs Method


View Sheet Setting Save As Method

Save the current view sheet set to another view sheet set with the specified name.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool SaveAs(
	string newName
)

Parameters

newName String
View sheet set name to be saved as.

Return Value

Boolean
False if Save As operation fails, otherwise True.
Exceptions
Exception Condition
InvalidOperationException Thrown when the input name is already existed in current view sheet set list.
See Also