Fabrication |
Gets the image for the specified fabrication service button condition.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- condition Int32
- The condition index.
Return Value
BitmapSystem.Drawing.Bitmap represents the fabrication service button image. if there is no preview image.

Exception | Condition |
---|---|
ArgumentOutOfRangeException | the index condition is not larger or equal to 0 and less than ConditionCount |