ItemText Property


Ribbon Item Item Text Property

Gets or sets the text displayed on the item.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual string ItemText { get; set; }

Property Value

String
Exceptions
Exception Condition
ArgumentException Thrown when setting the text to empty or to the string contains "%".
ArgumentNullException Thrown when setting the text to .
Remarks
The text can be changed at run time. or empty string is not allowed.
See Also