Family Is |
Identifies if the input category id can be assigned as the new category for this family.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- categoryId ElementId
- The category id.
Return Value
BooleanTrue if the input category id can be assigned as the new category for this family, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |