Performance |
Retrieves a filter to restrict elements to be checked.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- index Int32
- The rule index to get information for.
- document Document
- Document for which performance problems are being checked.
Return Value
ElementFilterThe filter to restrict elements to be checked.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |