Mass |
Checks if the ElementId is an acceptable conceptual construction type ElementId for the MassLevelData (Mass Floor).
Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- id ElementId
- The ElementId to be checked.
Return Value
BooleanTrue if the ElementId is an acceptable conceptual construction type ElementId, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

In the case that 'conceptualConstructionIsByEnergyData' is true, invalidElementId is also acceptable input.