In |
Represents the in-session Print Setup (Application Menu->Print->Print Setup) within Autodesk Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The InSessionPrintSetting type exposes the following members.

Name | Description | |
---|---|---|
![]() | PrintParameters | Returns the Parameters of Print Setup. |

Name | Description | |
---|---|---|
![]() | Dispose | Releases all resources used by the InSessionPrintSetting |
![]() | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object ) |
![]() | GetHashCode | Serves as the default hash function. (Inherited from Object ) |
![]() | GetType | Gets the Type of the current instance. (Inherited from Object ) |
![]() | ToString | Returns a string that represents the current object. (Inherited from Object ) |

The in-session PrintSetting can't be stored in document.