In |
Represents the in-session Print Setup (Application Menu->Print->Print Setup) within Autodesk Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The InSessionPrintSetting type exposes the following members.

Name | Description | |
---|---|---|
![]() | PrintParameters | Returns the Parameters of Print Setup. |

Name | Description | |
---|---|---|
![]() | Dispose | Releases all resources used by the InSessionPrintSetting |

The in-session PrintSetting can't be stored in document.