CanGroupHeaders Method


View Schedule Can Group Headers Method

Indicates if selected headers can be grouped for this schedule.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool CanGroupHeaders(
	int top,
	int left,
	int bottom,
	int right
)

Parameters

top Int32
The index of the top row of the selected headers.
left Int32
The index of the left column of the selected headers.
bottom Int32
The index of the bottom row of the selected headers.
right Int32
The index of the right column of the selected headers.

Return Value

Boolean
True if the selected headers can be grouped, false otherwise.
See Also