Triangulation |
This abstract class provides an interface for querying a triangulation structure (vertices and triangles).

System Object
Autodesk.Revit.DB TriangulationInterface
Autodesk.Revit.DB TriangulationInterfaceForTriangulatedShellComponent
Autodesk.Revit.DB TriangulationInterfaceForTriangulatedSolidOrShell
Autodesk.Revit.DB TriangulationInterface
Autodesk.Revit.DB TriangulationInterfaceForTriangulatedShellComponent
Autodesk.Revit.DB TriangulationInterfaceForTriangulatedSolidOrShell
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The TriangulationInterface type exposes the following members.

Name | Description | |
---|---|---|
![]() | IsValidObject | Specifies whether the .NET object represents a valid Revit entity. |

Name | Description | |
---|---|---|
![]() | Dispose | Releases all resources used by the TriangulationInterface |