GetBearerExtension Method


Fabrication Rod Info Get Bearer Extension Method

Gets the bearer extension. The method is applicable only for bearer hanger.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double GetBearerExtension(
	int rodIndex
)

Parameters

rodIndex Int32
The index of the rod.

Return Value

Double
Exceptions
Exception Condition
ArgumentOutOfRangeException the index rodIndex is should be in range of rod count.
InvalidOperationException The hanger is not a bearer hanger.
See Also