GetCellsBySlotNumber Method


Panel Schedule View Get Cells By Slot Number Method

Gets cells for the given slot number

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void GetCellsBySlotNumber(
	int nSlotNumber,
	out IList<int> RowArr,
	out IList<int> ColArr
)

Parameters

nSlotNumber Int32
Slot Number
RowArr IList Int32
The array of Row Number
ColArr IList Int32
The array of Col Number
See Also